Este teste de Excel é ideal para avaliar o seu próprio conhecimento no uso do aplicativo. Ao responder cada uma das perguntas, será possível saber quais pontos poderão ser melhorados por você, no uso da ferramenta.

O Microsoft Excel é um dos aplicativos mais populares no mercado de trabalho. Estando presente em mais de 95% das empresas. Dessa forma, ter conhecimentos ao usar a ferramenta é de extrema importância. Por isso, desenvolvemos este teste online para que você possa saber o seu nível de conhecimentos no Excel.

Não custa lembrar também que, ao saber como fazer planilhas você estará um passo a frente da concorrência no mercado de trabalho. Portanto, se o seu objetivo é uma nova oportunidade ou uma projeção profissional, saiba que

Para realizar o seu teste de Excel online e saber o seu resultado, não esqueça de preencher o seu nome e email, ao final do seu teste. São 60 questões que irão permitir saber o seu nível de conhecimento no aplicativo mais conhecido do mundo. Aproveite e saiba, também, como “Como escolher o melhor Curso de Excel“.

O que é uma lista suspensa no Excel?

Conforme a imagem abaixo, qual o resultado ao usar as funções =CONT.NÚM() e =SOMA(), nas células A5 e C5, respectivamente?

Qual a finalidade da tabela dinâmica?

O que são funções no Excel?

Qual a finalidade da função CONT.VALORES?

O erro #VALOR! ocorre quando:

Em uma divisão, o resultado final foi 70,8566. Qual função do Microsoft Excel poderia arredondar este número para 70,86?

O Microsoft Excel é?

Conforme a imagem abaixo, qual será o resultado na célula D1?

Conforme a imagem abaixo, qual a fórmula correta para efetuar o cálculo do reajuste do valor do mês de Janeiro, na célula C8 e a mesma ser válida para as demais células da planilha. Lembrando, que o cálculo será retroativo ao mês anterior.

Uma _______________ no Microsoft Excel poderá conter uma ou mais _______________. Onde, uma _______________ é o principal documento do Excel, possibilitando armazenar e trabalhar com dados através de células, organizadas em _______________ e _______________.

Este exemplo de fórmula no Excel, =Plan2!A1 realiza qual procedimento no Microsoft Excel?

É possível importar arquivos de textos para o Microsoft Excel?

O que é uma fórmula no Excel?

Exponenciação ou potenciação é uma operação matemática que envolve dois números, simultaneamente. Nesse caso, a base e o expoente. Onde, a base é multiplicada pelo expoente – n vezes. Sabendo disso, é possível fazer exponenciação no Microsoft Excel?

Qual a ordem de precedências dos operadores de cálculo no Microsoft Excel?

A função =AGORA() no Microsoft Excel exibe:

Qual a finalidade da função =HOJE() no Microsoft Excel?

Qual função permite retornar uma informação com base em uma referência de célula e na quantidade de linhas e colunas informada?

Conforme a imagem abaixo, qual o procedimento para ocultar as linhas de grade no Microsoft Excel?

Ao usar a fórmula =SOMA(A1:A5), estamos dizendo ao Microsoft Excel para:

Com base na imagem abaixo, qual o procedimento para salvar um arquivo no Excel?

Ao criarmos uma planilha para a coleta de dados pessoais, queremos que o campo "Estado" mostre, automaticamente, todos os estados previamente cadastrados, em uma lista. Qual ferramenta é possível realizar esse procedimento?

Conforme a imagem abaixo, qual a fórmula correta para localizar o menor número no intervalo de células de A1 até C3? Vale lembrar que a fórmula "será" digitada na célula A5.

Conforme a imagem abaixo, qual foi a operação realizada para chegar no resultado anterior?

O erro #REF ocorre quando:

Com base na imagem abaixo, qual o procedimento para abrir um arquivo no Excel?

Qual simbolo é um operador de comparação?

O erro #DIV/0! ocorre quando:

Conforme a imagem abaixo, qual fórmula deverá ser digitada para efetuar a soma dos valores do intervalo de células de B3 até B14, na célula B16?

Qual o procedimento correto para inserir um gráfico, à partir da versão 2010 do Microsoft Excel?

Qual tecla de atalho no Excel pode ser usada para entrar em modo de edição de célula?

Conforme a imagem abaixo, qual a finalidade do símbolo ($) quando usado em uma fórmula?

Conforme a imagem abaixo, uma planilha Excel é representada por linhas e colunas. É correto afirmar que os números representam as colunas?

Conforme a imagem abaixo, qual a fórmula usada para somar os valores na célula B7?

Conforme a imagem abaixo, ao realizar a mesclagem das células: A1, B1 e C1, qual será o valor assumido pela célula A1?

Qual o procedimento correto para fazer a mesclagem de células, à partir da versão 2010 do Microsoft Excel?

Conforme a imagem abaixo, qual o procedimento para ocultar os títulos das linhas e colunas no Microsoft Excel?

Qual o procedimento para exibir ou ocultar uma guia de opções no Microsoft Excel?

Qual a finalidade da função =PROCV()?

Qual ferramenta permite a criação de uma lista suspensa?

Qual a finalidade da função =CONT.NÚM()?

Para aprovação de um aluno em uma determinada disciplina, ele deverá ter no mínimo média final 7. Nota menor do que 7 e maior do 3, ele estará em exame. Qual outra nota, menor ou igual a 3, ele estará reprovado. Com base nesses informações e com o uso da função SE, qual alternativa abaixo está correta? Levando em consideração que a média final do aluno está localizada na célula K3.

Conforme a imagem abaixo, devemos realizar um comparativo de preços. O objetivo é exibir na coluna Onde Comprar o nome do supermercado com o preço do produto mais barato, usando a função SE. Dessa forma, qual a fórmula a ser usada?

Qual a finalidade da função =CONCATENAR() do Microsoft Excel?

Qual a finalidade da Formatação Condicional?

Com base na imagem abaixo, qual o procedimento para criar uma nova planilha?

Qual função no Excel permite procurar um valor e ao localizá-lo retorna o número de sua localização. Caso a pesquisa seja feita em linha retorna o número da linha ou o número da coluna, caso a pesquisa tenha sido realizada a nível de coluna.

Qual a finalidade da função SE no Microsoft Excel?

É correto afirmar que o recurso classificar do Microsoft Excel permite reorganizar os dados da planilha rapidamente, em ordem crescente e decrescente?

Ao digitarmos a função =CONCATENAR("Cidade";" de ";"São";" ";"Paulo") na célula A1 qual a informação obtida?

Qual fórmula deverá ser usada para calcular a comissão e ser copiada para as demais células?

Conforme a imagem abaixo, qual será o resultado obtido na célula A2, com o uso da fórmula =A1+2?

Devido ao fato de possuir mais um milhão de linhas podemos afirmar que é possível usar o Microsoft Excel como banco de dados?

Conforme a imagem abaixo, qual o procedimento para ocultar a barra de fórmulas no Microsoft Excel?

Conforme a imagem abaixo, uma planilha Excel é representada por linhas e colunas. Ao posicionarmos o cursor na linha 1 e na coluna A, podemos dizer que esta célula é a:

Ao usar a função =SOMASE(A1:A100;">50") qual seria a sua leitura de uso?

Qual a o nome da opção que permite unir um ou mais células em uma única célula no Excel?

Qual função é possível contar um intervalo de células não vazias? Independente de serem numéricas ou não.

Em que situação o símbolo # (sustenido) é exibido em um planilha?