Planilha Completa para Controle de Gastos e Despesas Mensais

Como fazer um planilha de gastos e despesas mensais no Excel

Aprenda como fazer uma planilha de gastos e despesas mensais no Excel e, assim, evite ficar com o seu saldo no vermelho.

Com toda a certeza, não existe nada melhor do que ter as nossas finanças em dia, certo? Por isso, o ideal é controlarmos os nossos gastos e saber o quanto ganhamos e gastamos mensalmente.

Faça o download da planilha de gastos e orçamento familiar no Excel, clicando aqui.

O nosso objetivo não é ensinar como controlar os seus gastos. Em outras palavras, o que queremos é ajudar você a se organizar ao fazer uma planilha de orçamento familiar, ao inserir os seus ganhos e despesas mensais. Dessa forma, quem sabe você possa identificar melhor para onde o seu dinheiro está indo. Com o propósito de saber melhor como controlar as suas finanças leia 7 dicas de como controlar as finanças pessoais, do site GuiaBolso.

Vale lembrar que poderá fazer a sua planilha para controlar as suas despesas mensais, em qualquer um dos aplicativos abaixo:

  • Microsoft Excel;
  • Google Sheets;
  • Numbers;
  • OpenOffice Calc.

Veja um resumo do que você irá ver ao fazer a sua planilha de gastos e orçamento familiar:

Planilha de gastos: Por onde começar

Primeiramente, você deverá identificar todas as suas receitas e despesas mensais. Como assim? Utilize os conceitos e exemplos abaixo:

  • Receitas: são todas as entradas financeiras provenientes de:
    • salários;
    • recebimento de aluguéis;
    • rendimentos bancários;
    • etc …
  • Despesas: são todos os gastos de um modo geral, como:
    • contas de concessionárias (água, luz, telefone, …);
    • alimentação;
    • supermercado;
    • planos de saúde;
    • cursos;
    • etc …

Uma vez que foram realizados os levantamentos acima, agora é hora de fazer sua planilha e controlar os gastos do seu orçamento familiar.

Criando a sua planilha de controle de gastos

  1. Abra o Microsoft Excel e crie a seguinte estrutura para a sua planilha. Em relação a fonte, borda, preenchimento, etc. formate da forma que desejar. Clique na imagem para ampliar:

Formatando os textos e números do seu orçamento familiar

Para realizarmos a formatação de textos e números, iremos selecionar intervalos de células não-adjacentes. Para isso, siga os procedimentos abaixo:

  1. Clique na célula A4, segure e mantenha a tecla CTRL pressionada e selecione as seguintes células:
    • De A7 até A10 e A13 até A28;
    • Solte CTRL;
    • Pressione a tecla de atalho CTRL+1. Surgirá uma tela com o nome “Formatar Células”;
    • Clique na aba Alinhamento e em Alinhamento de texto, selecione:
      • Horizontal ⇒ Esquerda (recuo);
      • Recuo ⇒ 1 e clique em OK.
  2. Selecione o intervalo de células de B4 até O4 segure e mantenha a tecla CTRL pressionada e selecione as seguintes células;
    • De B7 até O10 e B13 até P28.
    • Solte CTRL.
    • Pressione o mesmo atalho anterior (CTRL+1), clique na aba Número e em Categoria, selecione Contábil e clique em OK.

Formatação Condicional

O objetivo da formatação condicional é exibir na cor vermelha valores menores do que 0, em relação ao seu saldo.

  1. Selecione o intervalo de células de B4 até O4 e faça o seguinte procedimento.
    • Página Inicial ou Início ⇒ Estilos ⇒ Formatação Condicional:
      • Nova Regra ⇒ Formatar células que contenham ⇒ Altere “Está entre” para “é menor do que” ⇒ na caixa de texto ao lado, coloque “0”, sem aspas;
      • Clique em “Formatar” ⇒ Fonte ⇒ Cor: Vermelho ⇒ Clique em OK e em OK, novamente.

Criando um gráfico para sabermos a evolução das receitas, despesas e o saldo médio mensal do nosso orçamento familiar

Para deixarmos a nossa planilha de gastos e despesas mensais mais “funcional visualmente”, vamos criar um gráfico, para cada linha de valores. Clique na célula P4 e faça o seguinte procedimento:

  • Inserir ⇒ Minigráficos ⇒ Coluna;
    • Em Intervalo de dados, selecione de B4 a M4 (de Janeiro à Dezembro) e clique em OK;
    • Repita o mesmo procedimento para as demais linhas, sempre selecionando o intervalo dos meses da linha correspondente. Para que visualmente o nosso gráfico fique mais atraente, use Coluna para as linhas de totais e Linha para o restante da planilha.

Inserindo dados na planilha de gastos e orçamento familiar

Para darmos “corpo” a nossa planilha de orçamento familiar e despesas mensais, insira os dados conforme o exemplo abaixo. Clique na imagem para ampliar:

Inserindo as fórmulas de cálculo na planilha

Sabendo o saldo, a média mensal e, também, o total anual das receitas do orçamento familiar

  1. O objetivo é saber o saldo mensal das nossas receitas. Clique na célula B10 e digite a seguinte fórmula:
    • =SOMA(B7:B9). Clique novamente em B10 e pressione CTRL+C para copiar;
    • Selecione o intervalo de células de B10 até M10 e pressione CTRL+V para colar.
  2. Agora, queremos saber a média mensal do nosso saldo. Clique na célula N10 e digite a seguinte fórmula:
    • =SEERRO(O10/CONT.VALORES(B10:M10);0)
  3. Vamos saber como foi a nossa receita anual? Clique na célula O10 e digite a seguinte fórmula:
    • =SOMA(B10:M10). Dessa forma, saberemos o total das nossas receitas anual.

Sabendo o saldo, a média mensal e, também, o total anual das despesas do orçamento familiar

  1. O objetivo é saber o saldo mensal das nossas despesas. Clique na célula B28 e digite a seguinte fórmula:
    • =SOMA(B13:B27). Clique novamente em B10 e pressione CTRL+C para copiar;
    • Selecione o intervalo de células de B28 até M28 e pressione CTRL+V para colar.
  2. Agora, queremos saber a média mensal do nosso saldo. Clique na célula N10 e digite a seguinte fórmula:
    • =SEERRO(O28/CONT.VALORES(B28:M28);0)
  3. Vamos saber quanto gastamos no ano? Clique na célula O28 e digite a seguinte fórmula:
    • =SOMA(B28:M28). Dessa forma, saberemos o total das nossas despesas anual.

Sabendo o saldo e a média mensal e, também, o total anual dos gastos do orçamento familiar

  1. Agora, queremos saber o saldo mensal da nossa planilha de gastos, resultante da subtração do total de receitas pelo total de despesas. Clique na célula B4 e digite a seguinte fórmula:
    • =B10-B28. Clique novamente em B4 e pressione CTRL+C para copiar;
    • Selecione o intervalo de células de B4 até M4 e pressione CTRL+V para colar.
  2. Novamente, vamos digitar uma nova fórmula com o objetivo de saber a média mensal do nosso saldo. Clique na célula N4 e digite a seguinte fórmula:
    • =SEERRO(O4/CONT.VALORES(B4:M4);0)
  3. Vamos saber como foi o nosso desempenho financeiro no ano? Clique na célula O4 e digite a seguinte fórmula:
    • =SOMA(B4:M4). Dessa forma, saberemos se as nossas contas ficarão ou não no vermelho.

Após inserir todas as fórmulas e funções, nossa planilha de gastos e despesas mensais, terá o a aparência abaixo. Clique na imagem para ampliar:

Inserindo novas linhas na planilha de gastos e orçamento familiar

Caso haja a necessidade de inserir novas linhas tanto para as suas receitas como as despesas, siga o procedimento abaixo:

  • clique com o botão direito do mouse na linha dos totais (10 e 28);
  • no menu que surgir, selecione Inserir. Uma nova linha será criada, repetida o procedimento quando vezes você achar necessário.

Conclusão

Como dito no início, não é pretensão nossa ensinar você a controlar os seus gastos. Mas, ao fazer a sua planilha de controle de gastos e orçamento familiar, acreditamos que você poderá gerenciar melhor as suas finanças. E, sendo assim, aprender inúmeros recursos úteis do Excel.

Não esqueça de fazer o download do exemplo da Planilha de Gastos e Despesas Mensais, personalize da sua maneira e controle o seu orçamento doméstico. Gostou? Dúvidas, complementos, melhorias na planilha? Comente e compartilhe em suas redes sociais.

Deixe seu comentário